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IntroductionIntroduction
Preparing for a certification exam can feel overwhelming, but with the
right tools, it becomes an opportunity to build confidence, sharpen your
skills, and move one step closer to your goals. At Examzify, we believe
that effective exam preparation isn’t just about memorization, it’s about
understanding the material, identifying knowledge gaps, and building
the test-taking strategies that lead to success.

This guide was designed to help you do exactly that.

Whether you’re preparing for a licensing exam, professional
certification, or entry-level qualification, this book offers structured
practice to reinforce key concepts. You’ll find a wide range of
multiple-choice questions, each followed by clear explanations to help
you understand not just the right answer, but why it’s correct.

The content in this guide is based on real-world exam objectives and
aligned with the types of questions and topics commonly found on
official tests. It’s ideal for learners who want to:

• Practice answering questions under realistic conditions,
• Improve accuracy and speed,
• Review explanations to strengthen weak areas, and
• Approach the exam with greater confidence.

We recommend using this book not as a stand-alone study tool, but
alongside other resources like flashcards, textbooks, or hands-on
training. For best results, we recommend working through each
question, reflecting on the explanation provided, and revisiting the
topics that challenge you most.

Remember: successful test preparation isn’t about getting every question
right the first time, it’s about learning from your mistakes and improving
over time. Stay focused, trust the process, and know that every page you
turn brings you closer to success.

Let’s begin.
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How to Use This GuideHow to Use This Guide
This guide is designed to help you study more effectively and approach
your exam with confidence. Whether you're reviewing for the first time
or doing a final refresh, here’s how to get the most out of your Examzify
study guide:
1. Start with a Diagnostic Review

Skim through the questions to get a sense of what you know and what
you need to focus on. Your goal is to identify knowledge gaps early.
2. Study in Short, Focused Sessions

Break your study time into manageable blocks (e.g. 30 – 45 minutes).
Review a handful of questions, reflect on the explanations.
3. Learn from the Explanations

After answering a question, always read the explanation, even if you got
it right. It reinforces key points, corrects misunderstandings, and
teaches subtle distinctions between similar answers.
4. Track Your Progress

Use bookmarks or notes (if reading digitally) to mark difficult questions.
Revisit these regularly and track improvements over time.
5. Simulate the Real Exam

Once you're comfortable, try taking a full set of questions without
pausing. Set a timer and simulate test-day conditions to build confidence
and time management skills.
6. Repeat and Review

Don’t just study once, repetition builds retention. Re-attempt questions
after a few days and revisit explanations to reinforce learning. Pair this
guide with other Examzify tools like flashcards, and digital practice tests
to strengthen your preparation across formats.

There’s no single right way to study, but consistent, thoughtful effort
always wins. Use this guide flexibly, adapt the tips above to fit your pace
and learning style. You've got this!
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Questions

Sample study guide, visit https://mswordunit.examzify.com
for the full version with hundreds of practice questions 5

SA
M

PLE



1. Which tab contains the Citations & Bibliography group to
change the reference style to APA?
A. References tab > Style drop-down > APA
B. Home tab > Paragraph > APA
C. Insert tab > Citations > APA
D. Review tab > Spelling > APA

2. What is the correct sequence to add a footnote with the
text 'Testimonials from professional athletes available upon
request.' and then press Enter?
A. References tab > Footnotes group > Insert Footnote button;

Type text, press Enter.
B. References tab > Footnotes group > Insert Footnote; Type

text, press Enter.
C. Insert tab > Footnotes group > Add Footnote; Type text,

press Enter.
D. Review tab > Footnotes group > Create Footnote; Type text,

press Enter.

3. To select the greeting line that begins with 'Dear Mr.
Wilson:' in a document, which action is described?
A. Click the document text and select the text beginning with

Dear Mr. Wilson:
B. Use the Find feature to locate Dear Mr. Wilson:
C. Press Ctrl+A to select the entire document
D. Run Spell Check to find the greeting

4. What is the effect of accepting all changes in a document?
A. All tracked changes are accepted, finalizing the edits.
B. All changes are marked as comments.
C. All changes are rejected.
D. The document is saved.
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5. Which sequence correctly adds a cover page using the
Retrospect style and sets the company name to MediSport,
Inc.?
A. Insert tab > Cover Page > Retrospect > click Company text

input > type MediSport, Inc.
B. Insert tab > Blank Page > Apply Retrospect style > Enter

MediSport, Inc. in the Company field
C. Page Layout tab > Cover Page > Retrospect > Enter

MediSport, Inc. in the Company field
D. Home tab > New Page > Cover Page > Retrospect and type

MediSport, Inc.

6. When inserting benchPress from the Pictures folder, which
button confirms the insertion in the dialog?
A. Insert
B. Open
C. OK
D. Cancel

7. To add a document property control named MediSport
Clinic using Quick Parts, which path is described?
A. Insert tab > Quick Parts > Document Property > Company
B. Insert tab > Quick Parts > Field
C. Review tab > Spelling & Grammar
D. Design tab > Themes

8. To reject the most recent change, which sequence is
performed?
A. Click Undo.
B. In the Review tab, Changes group, click the Reject arrow,

then Reject Change.
C. Click Accept button.
D. Delete the comment.
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9. Which action splits the current cell of a table into three
columns and one row?
A. Split Cells dialog with Number of columns set to 3
B. Split Table > Columns 3
C. Merge Cells > Number of columns 3
D. Convert to Text

10. Where do you click to perform Undo?
A. In the Status Bar.
B. In the application header, click the Undo button.
C. In the Review tab.
D. In the Font dialog.

Sample study guide, visit https://mswordunit.examzify.com
for the full version with hundreds of practice questions 8

SA
M

PLE



Answers
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1. A
2. A
3. A
4. B
5. A
6. A
7. A
8. B
9. A
10. B

Sample study guide, visit https://mswordunit.examzify.com
for the full version with hundreds of practice questions 10

SA
M

PLE



Explanations
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1. Which tab contains the Citations & Bibliography group to
change the reference style to APA?
A. References tab > Style drop-down > APA
B. Home tab > Paragraph > APA
C. Insert tab > Citations > APA
D. Review tab > Spelling > APA

The option to change the reference style to APA is found in Word’s References tab.
Within that tab, the Citations & Bibliography group has a Style drop-down you use to
choose APA (and other styles like MLA or Chicago). Selecting APA there ensures both
in-text citations and the generated bibliography follow APA formatting. The other tabs
don’t contain this group or the style selector, so this setting isn’t on the Home, Insert, or
Review tabs.

2. What is the correct sequence to add a footnote with the
text 'Testimonials from professional athletes available upon
request.' and then press Enter?
A. References tab > Footnotes group > Insert Footnote button;

Type text, press Enter.
B. References tab > Footnotes group > Insert Footnote; Type

text, press Enter.
C. Insert tab > Footnotes group > Add Footnote; Type text,

press Enter.
D. Review tab > Footnotes group > Create Footnote; Type text,

press Enter.
In Word, footnotes are created from the References tab. The command you want is in the
Footnotes group called Insert Footnote. Using it places a superscript reference number
at your cursor and moves you to the bottom of the page where you can type the note text.
Type the content—“Testimonials from professional athletes available upon request.”—and
then press Enter to finish that line and return to editing in the main document (or start a
new line in the footnote, depending on your version). The other options point to tabs or
commands that don’t correspond to the standard way Word handles footnotes, so they
wouldn’t set up a footnote correctly.
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3. To select the greeting line that begins with 'Dear Mr.
Wilson:' in a document, which action is described?
A. Click the document text and select the text beginning with

Dear Mr. Wilson:
B. Use the Find feature to locate Dear Mr. Wilson:
C. Press Ctrl+A to select the entire document
D. Run Spell Check to find the greeting

To select a specific line starting with a given phrase, you place the cursor at the start of
that line and highlight the text. The described action matches this approach: click the
document text and select the portion that begins with “Dear Mr. Wilson:,” which
highlights that greeting line. In Word, you typically click at the starting point and drag to
the end of the line to create the selection. The Find feature locates text but doesn’t
automatically select it, Ctrl+A selects everything, and Spell Check looks for spelling
issues rather than targeting a specific line. So direct highlighting is the right method for
selecting that greeting line.

4. What is the effect of accepting all changes in a document?
A. All tracked changes are accepted, finalizing the edits.
B. All changes are marked as comments.
C. All changes are rejected.
D. The document is saved.

Accepting all changes finalizes the edits by applying every tracked edit to the text and
removing the review marks. When Track Changes is on, Word shows insertions, deletions,
and formatting as markup. Choosing to accept all changes incorporates those edits into
the document so the final version contains the edits and no longer displays the
tracked-change markup. This is different from converting edits into comments, which
would keep notes about edits rather than applying them. Saving the document is a
separate action and doesn’t by itself apply or remove tracked changes.
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5. Which sequence correctly adds a cover page using the
Retrospect style and sets the company name to MediSport,
Inc.?
A. Insert tab > Cover Page > Retrospect > click Company text

input > type MediSport, Inc.
B. Insert tab > Blank Page > Apply Retrospect style > Enter

MediSport, Inc. in the Company field
C. Page Layout tab > Cover Page > Retrospect > Enter

MediSport, Inc. in the Company field
D. Home tab > New Page > Cover Page > Retrospect and type

MediSport, Inc.
In Word, cover pages are inserted from the Insert tab using the Cover Page gallery, which
gives you templates with placeholders for elements like the title, author, and company.
Choosing the Retrospect design provides the specific layout you need, and then you can
fill in the Company placeholder with MediSport, Inc. This flow guarantees the correct
design is applied and the company name appears in the designated spot on the cover
page.  Trying to start from a blank page and then apply a Retrospect style won’t reliably
produce the same cover-page template or its placeholders, so you’d miss the proper
layout and fields. The Page Layout tab and the Home tab paths don’t offer the correct
route to insert a cover page template, so they won’t place the Retrospect design with the
editable Company field in one smooth process.

6. When inserting benchPress from the Pictures folder, which
button confirms the insertion in the dialog?
A. Insert
B. Open
C. OK
D. Cancel

The action being tested is which control actually places the chosen image into your
document. The button labeled Insert is the one that performs the insertion: after you
select benchPress in the Pictures folder, clicking Insert embeds that image into the
document at the current cursor position. Opening would just view the file or open it in
another program, not insert it. Cancel would dismiss the dialog without inserting
anything. In this Word workflow, Insert is the explicit cue that you intend to add the
image, which is why it’s the correct choice.
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7. To add a document property control named MediSport
Clinic using Quick Parts, which path is described?
A. Insert tab > Quick Parts > Document Property > Company
B. Insert tab > Quick Parts > Field
C. Review tab > Spelling & Grammar
D. Design tab > Themes

In Word, a document property control is a field that shows the value of a metadata
property. To add one for a property like Company, use the Insert tab, then Quick Parts,
then Document Property, and choose Company. The control will display whatever value is
stored in that Company property. If you want it to read “MediSport Clinic,” set the
Company property to that value in the document’s properties (File > Info > Properties).
This path is correct because it specifically inserts a built-in document property control,
whereas other options either insert a general field (Field) or are unrelated to properties
(Spelling & Grammar, Themes).

8. To reject the most recent change, which sequence is
performed?
A. Click Undo.
B. In the Review tab, Changes group, click the Reject arrow,

then Reject Change.
C. Click Accept button.
D. Delete the comment.

In Word’s track changes workflow, discarding a proposed edit is done through the Reject
command in the Review tab. The correct sequence is to go to the Review tab, in the
Changes group click the Reject arrow, then choose Reject Change. This directly handles
the tracked change: the original text remains in place and the change is marked as
rejected in the markup, so the edit isn’t applied.   Undo only reverses the most recent
action and may not specifically target the tracked change you want to discard. Accept
would apply the change instead of discarding it. Deleting a comment is unrelated to
handling tracked edits.

9. Which action splits the current cell of a table into three
columns and one row?
A. Split Cells dialog with Number of columns set to 3
B. Split Table > Columns 3
C. Merge Cells > Number of columns 3
D. Convert to Text

Splitting a cell is the action you use to divide one cell into multiple smaller cells. To turn
the current cell into three columns in a single row, you use the Split Cells command and
set the number of columns to three (the number of rows would be one unless you specify
otherwise). This creates three equal cells in that row, exactly as needed. The other
options don’t fit: splitting the entire table would break the whole table into pieces, not
just the one cell; merging cells combines adjacent cells, reducing rather than increasing
the number of cells; converting to text removes the table structure entirely and turns it
into regular text.
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10. Where do you click to perform Undo?
A. In the Status Bar.
B. In the application header, click the Undo button.
C. In the Review tab.
D. In the Font dialog.

Undo is performed by clicking the Undo button in the top-left area of Word, in the Quick
Access Toolbar within the application header. This button is built to reverse your most
recent editing action—whether you typed something, changed formatting, or deleted
text—without needing to switch tabs. Click it once to undo the last action, or use its
drop-down to undo several steps at once. The status bar at the bottom isn’t used for
undo, and the tools in the Review tab or the Font dialog don’t perform undo functions.
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Next StepsNext Steps
Congratulations on reaching the final section of this guide. You've taken
a meaningful step toward passing your certification exam and advancing
your career.

As you continue preparing, remember that consistent practice, review,
and self-reflection are key to success. Make time to revisit difficult
topics, simulate exam conditions, and track your progress along the way.

If you need help, have suggestions, or want to share feedback, we’d love
to hear from you. Reach out to our team at hello@examzify.com.

Or visit your dedicated course page for more study tools and resources:

https://mswordunit.examzify.com

We wish you the very best on your exam journey. You've got this!
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