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Introduction

Preparing for a certification exam can feel overwhelming, but with the
right tools, it becomes an opportunity to build confidence, sharpen your
skills, and move one step closer to your goals. At Examzify, we believe
that effective exam preparation isn’t just about memorization, it’s about
understanding the material, identifying knowledge gaps, and building
the test-taking strategies that lead to success.

This guide was designed to help you do exactly that.

Whether you’re preparing for a licensing exam, professional
certification, or entry-level qualification, this book offers structured
practice to reinforce key concepts. You’ll find a wide range of
multiple-choice questions, each followed by clear explanations to help
you understand not just the right answer, but why it’s correct.

The content in this guide is based on real-world exam objectives and
aligned with the types of questions and topics commonly found on
official tests. It’s ideal for learners who want to:

¢ Practice answering questions under realistic conditions,
e Improve accuracy and speed,

* Review explanations to strengthen weak areas, and

e Approach the exam with greater confidence.

We recommend using this book not as a stand-alone study tool, but
alongside other resources like flashcards, textbooks, or hands-on
training. For best results, we recommend working through each
question, reflecting on the explanation provided, and revisiting the
topics that challenge you most.

Remember: successful test preparation isn’t about getting every question
right the first time, it’s about learning from your mistakes and improving
over time. Stay focused, trust the process, and know that every page you
turn brings you closer to success.

Let’s begin.
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How to Use This Guide

This guide is designed to help you study more effectively and approach
your exam with confidence. Whether you're reviewing for the first time
or doing a final refresh, here’s how to get the most out of your Examzify
study guide:

1. Start with a Diagnostic Review

Skim through the questions to get a sense of what you know and what
you need to focus on. Your goal is to identify knowledge gaps early.

2. Study in Short, Focused Sessions

Break your study time into manageable blocks (e.g. 30 - 45 minutes).
Review a handful of questions, reflect on the explanations.

3. Learn from the Explanations

After answering a question, always read the explanation, even if you got
it right. It reinforces key points, corrects misunderstandings, and
teaches subtle distinctions between similar answers.

4. Track Your Progress

Use bookmarks or notes (if reading digitally) to mark difficult questions.
Revisit these regularly and track improvements over time.

5. Simulate the Real Exam

Once you're comfortable, try taking a full set of questions without
pausing. Set a timer and simulate test-day conditions to build confidence
and time management skills.

6. Repeat and Review

Don’t just study once, repetition builds retention. Re-attempt questions
after a few days and revisit explanations to reinforce learning. Pair this
guide with other Examzify tools like flashcards, and digital practice tests
to strengthen your preparation across formats.

There’s no single right way to study, but consistent, thoughtful effort
always wins. Use this guide flexibly, adapt the tips above to fit your pace
and learning style. You've got this!
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Questions




1. Which action ends the header and footer editing session as
described in the material?

A. Exit header editing by pressing Esc.

B. Close Header and Footer button on the Home tab.
C. Double-click outside the header area to exit.

D. Close Header and Footer button in the Design tab.

2. How do you fix a spacing error in the second paragraph
without opening the Spelling and Grammar task pane?

A. Open Spelling and Grammar task pane.

B. Right-click the text and use the Spell Check Right Click
Menu to fix spacing.

C. Use the Undo command to fix the spacing error.
D. Apply a manual line break to adjust spacing.

3. Which path allows editing a document property such as
MediSport Clinic via backstage view?

A. Backstage view > Show Fewer Properties > edit in Document
Property area

B. Backstage view > Show More Properties > edit in Document
Property area

C. Insert tab > Quick Parts > Document Property > Company
D. References tab > Citations & Bibliography

4. Which action increases the indent of the selected text by
one level?

A. Tab Right

B. Increase Indent

C. Decrease Indent

D. Apply Spacing After 6 pt

5. Which sequence selects a row in a table using a right-click
context menu?

A. Right-click the row, choose Row from the Select menu
B. Click the header cell and press Ctrl+Space

C. Use the Insert Left button

D. Use the Merge Cells command
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6. What sequence replaces the word 'flight' with 'level’ using
Find and Replace?

A. Home tab, Editing group, Replace; More >>; Find What:
flight; Replace with: level; Replace All.

B. Home tab, Editing group, Find; Replace.
C. Review tab, Spelling; Replace flight with level.
D. Home tab, Replace; Find: flight; Replace: level; Replace All.

7. During footnote conversion, which dialog contains the
Convert button?

A. Footnotes dialog.

B. Convert Notes dialog.

C. Footnote and Endnote dialog.
D. Endnote options dialog.

8. Which command decreases the indent for the selected
paragraph by one level?

A. Align Left

B. Decrease Indent
C. Justify text

D. Increase Indent

9. Where is the Spelling & Grammar button located in Word?
A. Review tab, Proofing group
B. Home tab, Clipboard group
C. Insert tab, Illustrations group
D. View tab, Window group

10. Which control opens the Clipboard task pane to view
copied items?

A. View Clipboard in the Review tab
B. Status Bar

C. Clipboard on the Home tab

D. Clipboard in the Insert tab
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Explanations




1. Which action ends the header and footer editing session as
described in the material?

A. Exit header editing by pressing Esc.

B. Close Header and Footer button on the Home tab.
C. Double-click outside the header area to exit.

D. Close Header and Footer button in the Design tab.

To end header and footer editing, use the Close Header and Footer control on the Design
tab. When you’re in header or footer mode, Word shows the Header & Footer Tools
Design tab, and clicking that Close button exits the editing session and returns you to
the main document. The material specifies this button on the Design tab as the way to
finish. Other ways to leave header/footer editing exist—such as pressing Esc or
double-clicking outside the header area—but the action described in the material is the
Close Header and Footer button located on the Design tab, not a button on the Home tab.

2. How do you fix a spacing error in the second paragraph
without opening the Spelling and Grammar task pane?

A. Open Spelling and Grammar task pane.

B. Right-click the text and use the Spell Check Right Click
Menu to fix spacing.

C. Use the Undo command to fix the spacing error.
D. Apply a manual line break to adjust spacing.

You fix spacing errors quickly by using the context menu on the selected text to run a
spell check for that paragraph. After selecting the second paragraph, right-click to open
the quick menu and choose the spell-check option for the selection. Word will offer a
suggested correction for spacing, and you can apply it without opening the Spelling and
Grammar task pane. This approach targets only the paragraph you’'re working on and is
faster than opening a separate pane. Undo would undo the last action but not provide a
spacing fix, and a manual line break changes layout rather than addressing the spacing
issue.
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3. Which path allows editing a document property such as
MediSport Clinic via backstage view?

A. Backstage view > Show Fewer Properties > edit in Document
Property area

B. Backstage view > Show More Properties > edit in Document
Property area

C. Insert tab > Quick Parts > Document Property > Company
D. References tab > Citations & Bibliography

Editing a document property from the backstage view is done in the File area where the
document’s metadata is shown. To change values like the company name, you switch to
the simplified properties view by selecting Show Fewer Properties, which reveals the
Document Property area where you can edit fields such as Company, Title, and others.
This keeps you in the backstage environment rather than editing content in the
document body. The other paths don’t reach the backstage property editing area: using
Insert > Quick Parts > Document Property inserts a field into the document itself, not

the underlying property values; and References > Citations & Bibliography is about
sources, not document properties.

4. Which action increases the indent of the selected text by
one level?

A. Tab Right
B. Increase Indent

C. Decrease Indent
D. Apply Spacing After 6 pt

Increasing the indent level means moving the entire paragraph further to the right,
creating a deeper left margin for that text. The command designed for this exact action is
Increase Indent, which shifts the selected paragraphs by one indent level. This is the
standard way to build a hierarchical structure or subpoints in a list, and it aligns text
with the corresponding list or outline level. Decrease Indent does the opposite, pulling
the text back toward the left. Apply Spacing After 6 pt changes only the vertical space
after the paragraph, not its horizontal position. The Tab Right action can move you to the
next tab stop, which may visually resemble an indent in some cases, but it isn’t the
named command that explicitly increases a paragraph’s indent level.
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5. Which sequence selects a row in a table using a right-click
context menu?

A. Right-click the row, choose Row from the Select menu
B. Click the header cell and press Ctrl+Space

C. Use the Insert Left button

D. Use the Merge Cells command

Using a right-click context menu to select a row involves choosing the Row option from
the Select submenu. When you right-click anywhere in a row, Word shows a menu with
choices to select the row, column, or the entire table. Picking Row from that submenu
selects the entire row as a unit, which is useful for moving, deleting, or formatting the
row in one action. The other options don’t perform a row selection via the context menu:
Ctrl+Space clears formatting, Insert Left adds a new column to the left of the current
cell, and Merge Cells combines adjacent cells—none of these select the row.

6. What sequence replaces the word 'flight' with 'level’' using
Find and Replace?

A. Home tab, Editing group, Replace; More >>; Find What:
flight; Replace with: level; Replace All.

B. Home tab, Editing group, Find; Replace.
C. Review tab, Spelling; Replace flight with level.
D. Home tab, Replace; Find: flight; Replace: level; Replace All.

Find and Replace lets you locate specific text and swap it with new text across a
document. The correct way to do this in Word is to go to the Home tab, in the Editing
group click Replace. That opens the Find and Replace dialog. If you need more options,
you can click More >> to reveal extra settings. Then put flight in the Find what field and
level in the Replace with field, and choose Replace All to update every instance in the
document at once. This sequence directly opens the replacement tool, provides the exact
text to find and replace, and applies the change across the whole document.

7. During footnote conversion, which dialog contains the
Convert button?

A. Footnotes dialog.

B. Convert Notes dialog.

C. Footnote and Endnote dialog.
D. Endnote options dialog.

The key idea is that converting between footnotes and endnotes is handled in a combined
dialog that covers both types. The Convert button lives in the Footnote and Endnote
dialog, because this dialog is designed to manage settings for both footnotes and
endnotes and to perform the cross-type action of converting one to the other. The button
lets you switch all footnotes to endnotes or all endnotes to footnotes in one operation,
following the formatting options you’ve chosen. Other dialogs focus on individual
formatting or placement details: the Footnotes (or Footnotes dialog) is about where and
how footnotes appear, and the Endnote options dialog deals with endnote-specific

formatting. There isn’t a separate Convert Notes dialog with a Convert button, so those
options don’t fit for this task.
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8. Which command decreases the indent for the selected
paragraph by one level?

A. Align Left

B. Decrease Indent
C. Justify text

D. Increase Indent

The key idea is controlling how far a paragraph sits from the left edge of the page.
Decrease Indent reduces that distance by one level, pulling the selected paragraph
toward the left margin. This is what you use when you want to outdent a line or move a
list item to a higher level in a nested list. Align Left changes how text sits relative to the
left edge but doesn’t change the paragraph’s indentation. Justify text adjusts spacing so
both left and right edges align, yet the left indent stays the same. Increase Indent does
the opposite of what’s asked by pushing the text further right, increasing the left margin
space.

9. Where is the Spelling & Grammar button located in Word?

A. Review tab, Proofing group

B. Home tab, Clipboard group
C. Insert tab, Illustrations group
D. View tab, Window group

Spelling & Grammar is a proofreading tool, and its location is in the Review tab, within
the Proofing group. This grouping reflects how Word organizes language and editing
tasks together, making it easy to run a spell check and grammar check on your
document. The other tabs are focused on formatting (Home), inserting elements (Insert),
or changing the view (View), so they don’t contain the proofreading command. Quick tip:
in many Word versions you can start the check by pressing F7.

10. Which control opens the Clipboard task pane to view
copied items?
A. View Clipboard in the Review tab
B. Status Bar
C. Clipboard on the Home tab
D. Clipboard in the Insert tab

Viewing the items you’ve copied is done from the Clipboard group on the Home tab. The
small launcher in that group opens the Clipboard task pane, which shows all copied or
cut items so you can paste any of them. The other tabs don’t provide a Clipboard view,
and the Status Bar is just for status info, not a pane you open for clipboard content. So
the control on the Home tab is the right place to view copied items.
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Next Steps

Congratulations on reaching the final section of this guide. You've taken
a meaningful step toward passing your certification exam and advancing
your career.

As you continue preparing, remember that consistent practice, review,
and self-reflection are key to success. Make time to revisit difficult
topics, simulate exam conditions, and track your progress along the way.

If you need help, have suggestions, or want to share feedback, we’d love
to hear from you. Reach out to our team at hello@examzify.com.

Or visit your dedicated course page for more study tools and resources:
https://mswordunit.examzify.com

We wish you the very best on your exam journey. You've got this!
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