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1. What is the shortcut for copying selected cells?
A. Ctrl + X
B. Ctrl + C
C. Ctrl + V
D. Ctrl + Z

2. How can you apply a custom filter to a dataset?
A. Click on the filter drop-down in the column header and select

"Sort"
B. Click on the filter drop-down in the column header and select

"Number Filters" or "Text Filters"
C. Select the "Custom Filter" option from the Data tab
D. Right-click the column header and select "Filter Options"

3. Which process is used to create different charts in Excel?
A. Select the table, then use the Ribbon to select a chart
B. Right-click the table and choose "Insert Chart"
C. Use a chart template from the File menu
D. Insert a chart directly from the Help menu

4. What is the primary use of the AVERAGE function in Excel?
A. To count the number of cells
B. To sum all values in a range
C. To find the average of a set of numbers
D. To find the minimum value in a set

5. What is the first step to move a chart to a new sheet in
Excel?
A. Select the chart and copy it
B. Open the chart tools and select "Move Chart"
C. Change the data source of the chart
D. Resize the chart to fit the sheet
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6. Which option in Excel is used to alter the scaling of a page
for printing?
A. File > Scaling
B. Page Layout > Scale
C. Page Layout > Size
D. File > Print > Page Setup

7. Which function is used to find the average of a series of
numbers?
A. AVG()
B. MEAN()
C. AVERAGE()
D. SUM()/COUNT()

8. What keyboard shortcut can be used to insert a column
between existing columns?
A. SHIFT key
B. ALT key
C. CTRL key
D. FN key

9. What is the default file extension for an Excel workbook?
A. .xlsx
B. .xls
C. .docx
D. .pptx

10. Which of the following is correct regarding the SUMIF
function?
A. It requires a specified range, criteria, and optional additional

range
B. It can only sum cells with numeric values
C. It averages a range based on criteria
D. It counts the number of times criteria is met in the range
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Answers
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1. B
2. B
3. A
4. C
5. B
6. D
7. C
8. C
9. A
10. A
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Explanations
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1. What is the shortcut for copying selected cells?
A. Ctrl + X
B. Ctrl + C
C. Ctrl + V
D. Ctrl + Z

The shortcut for copying selected cells in Excel is Ctrl + C. This command allows users to
duplicate the selected content without removing it from the original location. When you
press this key combination, Excel adds the selected data to the clipboard, enabling you to
paste it elsewhere using the paste command (usually Ctrl + V).   This functionality is
essential for efficient data handling, allowing users to replicate information across
different cells or worksheets without having to re-enter it manually. Copying data is a
fundamental operation in Excel that enhances productivity by saving time in data
management and manipulation tasks.

2. How can you apply a custom filter to a dataset?
A. Click on the filter drop-down in the column header and select

"Sort"
B. Click on the filter drop-down in the column header and select

"Number Filters" or "Text Filters"
C. Select the "Custom Filter" option from the Data tab
D. Right-click the column header and select "Filter Options"

Applying a custom filter to a dataset primarily involves utilizing the filter functionality
available in Excel's column headers. When you click on the filter drop-down in the
column header, you have direct access to options that allow for more specific filtering
criteria. By selecting "Number Filters" or "Text Filters," you can create tailored filters
based on various conditions, such as greater than, less than, contains, or equals.  This
approach provides flexibility and precision when analyzing data. Depending on your
dataset's content, you might need to filter based on numbers or text strings, and these
specific categories allow for nuanced control over the filtering process. This capability is
essential for effective data analysis, enabling users to focus on the most relevant
information in their datasets.
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3. Which process is used to create different charts in Excel?
A. Select the table, then use the Ribbon to select a chart
B. Right-click the table and choose "Insert Chart"
C. Use a chart template from the File menu
D. Insert a chart directly from the Help menu

To create different charts in Excel, selecting the table and then utilizing the Ribbon to
choose a chart is the appropriate method. The Ribbon is the primary interface in Excel
that houses various tools and features, including chart options. Once you select the data
you want to represent visually, you can easily access the Chart section of the Ribbon to
explore various chart types like bar, line, pie, and more. This method is not only
straightforward but also integrates well with the overall user interface, allowing for quick
adjustments and customization.  In contrast, the other processes mentioned are less
standard or may not exist as described. Right-clicking to choose "Insert Chart" may not
always lead you to the entire selection of chart options and can depend heavily on the
context of what is selected. Using a chart template from the File menu is more
specialized and limits the creation to pre-defined designs rather than allowing for fresh
chart creation based on current data. Similarly, attempting to insert a chart directly from
the Help menu is not feasible, as the Help menu is designed for guidance rather than
functional commands related to chart creation. This highlights why utilizing the Ribbon
is the most effective and widely used strategy for creating charts in Excel.

4. What is the primary use of the AVERAGE function in Excel?
A. To count the number of cells
B. To sum all values in a range
C. To find the average of a set of numbers
D. To find the minimum value in a set

The AVERAGE function in Excel is specifically designed to calculate the mean of a set of
numbers. When you apply this function to a range of cells, it adds all the numerical
values within that range and then divides the sum by the count of those values. This is
particularly useful in analyzing data to understand central tendency, allowing users to
derive meaningful insights from data sets, such as performance metrics, survey results,
or financial figures.  The other options, while related to data analysis in Excel, serve
different purposes. Counting the number of cells, summing values, and finding minimum
values utilize different functions: COUNT, SUM, and MIN, respectively. Each of these
functions has its distinct use cases and is valuable in data analysis, but the AVERAGE
function distinctly focuses on calculating the mean of a set, making it essential for tasks
where understanding the overall trend or strength of a dataset is necessary.
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5. What is the first step to move a chart to a new sheet in
Excel?
A. Select the chart and copy it
B. Open the chart tools and select "Move Chart"
C. Change the data source of the chart
D. Resize the chart to fit the sheet

To move a chart to a new sheet in Excel, the first step is to access the chart tools and
select the "Move Chart" option. This functionality is specifically designed to facilitate the
process of relocating a chart from its current embedded location within a worksheet to a
new, separate sheet dedicated solely to that chart.   When you choose "Move Chart," a
dialog box typically appears, allowing you to either place the chart in a new chart sheet
or an existing one. This process ensures that the chart retains its formatting, data
connections, and interactivity, which would not be preserved if you merely copied the
chart or altered its data source.   Other methods, such as copying the chart, changing its
data source, or resizing it, do not serve the purpose of moving the chart to a different
sheet. They may involve chart management but are not the first steps in relocating a
chart effectively.

6. Which option in Excel is used to alter the scaling of a page
for printing?
A. File > Scaling
B. Page Layout > Scale
C. Page Layout > Size
D. File > Print > Page Setup

The option utilized to alter the scaling of a page for printing in Excel is found under the
"File" menu, specifically in the "Print" section, through "Page Setup." This feature allows
users to manage how their data is formatted to fit on a printed page. By accessing Page
Setup, you can adjust the scaling options, such as choosing to fit the selected content
onto one page or scaling to a specific percentage.  This control is crucial when preparing
documents for print, ensuring that all information fits properly and is easily readable,
which enhances both the aesthetics and functionality of the printed output. The scaling
settings available here help to optimize the arrangement of elements on a page,
especially for larger datasets that may not otherwise fit within standard page dimensions.
Other choices relate to different functionalities in Excel that do not specifically address
the alteration of printing scaling.
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7. Which function is used to find the average of a series of
numbers?
A. AVG()
B. MEAN()
C. AVERAGE()
D. SUM()/COUNT()

The function used to find the average of a series of numbers in Excel is AVERAGE(). This
function calculates the mean by summing all the numbers in a specified range and then
dividing that total by the count of the numbers. Its syntax is straightforward, making it
easy to use when analyzing data.  For example, if you have a range of cells containing
numbers, you can simply use AVERAGE(range) to get the numerical average. This
function is widely used in various analyses and reporting tasks, such as calculating
average sales, scores, or any other numeric information where finding a central tendency
is necessary.  Other options like AVG() and MEAN() are not valid Excel functions and will
result in errors if you try to use them in a formula. While the option of SUM()/COUNT()
involves manually adding all the numbers in a range and then dividing by how many
numbers there are, it is more cumbersome and less efficient than directly using the
AVERAGE() function, which automates this process.

8. What keyboard shortcut can be used to insert a column
between existing columns?
A. SHIFT key
B. ALT key
C. CTRL key
D. FN key

To insert a column between existing columns in Excel, the keyboard shortcut involves
using the CTRL key alongside the plus sign (+). When you select an entire column (or
columns) and press CTRL and the plus key, Excel will insert a new column to the left of
the selected column. This functionality allows users to easily expand their data layout
without disrupting existing information.   The other keys listed, such as the SHIFT, ALT,
and FN keys, do not have direct functions for inserting columns within Excel in this
context. The SHIFT key is often used for selecting ranges of cells, the ALT key may access
the ribbon shortcuts or other menus, and the FN key typically interacts with function
keys on laptops, but does not play a role in inserting columns directly. Therefore, using
the CTRL key is the appropriate method for this action.
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9. What is the default file extension for an Excel workbook?
A. .xlsx
B. .xls
C. .docx
D. .pptx

The default file extension for an Excel workbook is .xlsx. This extension was introduced
with Excel 2007 and is part of the Office Open XML format. It is designed to allow greater
data management and storage efficiency, as well as improved accessibility across
different platforms. The .xlsx format supports features such as larger file sizes, increased
rows and columns, and the ability to include more complex data types and structures
than previous versions.   In contrast, .xls was used by earlier versions of Excel prior to
2007, which is less efficient and has limitations on data capacity. The .docx extension is
associated with Microsoft Word documents, while .pptx is used for PowerPoint
presentations. Hence, these do not pertain to Excel workbooks, confirming that the .xlsx
extension is indeed the correct answer.

10. Which of the following is correct regarding the SUMIF
function?
A. It requires a specified range, criteria, and optional additional

range
B. It can only sum cells with numeric values
C. It averages a range based on criteria
D. It counts the number of times criteria is met in the range

The SUMIF function is specifically designed to sum values based on a given condition or
criteria. For the function to work properly, it does indeed require three main
components:   1. A specified range, which is the area containing the cells you want to
evaluate against the criteria. 2. Criteria, which is the condition that must be met for the
corresponding values in the specified range to be included in the sum. 3. An optional
additional range, which is used if the values to be summed are located in a different
range than the one being evaluated.   This combination of parameters allows SUMIF to
efficiently sum cells that meet specific conditions, making it a powerful tool for data
analysis. The other choices misstate the function's purpose or capability, such as limiting
it to numeric values only, confusing it with an averaging function, or misrepresenting its
capability to count occurrences rather than sum them. This highlights the critical
components that make the SUMIF function effective and versatile for summing data
based on defined criteria.
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